Search found 4 matches

by zamfir
Sat Mar 09, 2019 4:40 pm
Forum: Bug Reports
Topic: adding 0.0055 when zeroing on Kmotion
Replies: 5
Views: 4046

Re: adding 0.0055 when zeroing on Kmotion

I figured it out. It all has to do with backlash compensation and which direction I come into the edge to set zero. I now have a method to make this not happen. This is why it happened sometimes and others not. It all depended on the direction I was coming into the edge. If I went past where I wante...
by zamfir
Sun Nov 04, 2018 8:57 pm
Forum: Bug Reports
Topic: adding 0.0055 when zeroing on Kmotion
Replies: 5
Views: 4046

Re: adding 0.0055 when zeroing on Kmotion

Ohh, I am using a haimer 3d probe with the dial display. So the Haimer itself compensates for the ball size. I just manually jog over using my pendant until that axis is where I want it to be at zero. At that point I click the "zero" button on the interface screen for the appropriate axis. Many time...
by zamfir
Sun Jun 03, 2018 10:17 pm
Forum: Bug Reports
Topic: adding 0.0055 when zeroing on Kmotion
Replies: 5
Views: 4046

adding 0.0055 when zeroing on Kmotion

Howdy, This does not happen all the time maybe about half the time. When using Kmotion, I will set up a part using zero probe and then on the appropriate axis hit the zero button. many times it goes to 0.0000 as one would expect. Other times it sets to 0.0055. Once it does this, the only way to get ...
by zamfir
Mon Jan 22, 2018 3:55 am
Forum: Announcements
Topic: Welcome to the Dynomotion forum!
Replies: 15
Views: 25153

Re: Welcome to the Dynomotion forum!

Wow! New board. Like it! I just updated to the latest software and getting ready to drill some holes. on the simulate screen, when it gets to the g73. g code.. it says unknown g code. How can I add this? I was surprised a peck drill was not supported. Or I am doing something dumb. Will keep messing ...